黑牛选股指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
黑牛选股指标

黑牛选股指标 通达信公式(图解),拾荒网

 

AVR1:=EMA(CLOSE,10);

AVR2:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36;

AVR3:=MA(CLOSE,9);

AVR4:=MA(CLOSE,20);

AVR5:=EMA(CLOSE,2);

AVR6:=EMA(SLOPE(CLOSE,21) * 20 + CLOSE,42);

AVR7:=EMA(CLOSE,3);

AVR8:=EMA(CLOSE,21);

AVR9:=(HHV(HIGH,20) - (2 * ATR));

AVRA:=CROSS(CLOSE,REF(HHV(HIGH,55),1));

AVRB:=BARSLAST(AVRA);

AVRC:=CROSS(MIN(MA(CLOSE,13),AVR9),CLOSE);

AVRD:=BARSLAST(AVRC);

AVRE:=((AVRB = 0) AND (REF(AVRD,1) < REF(AVRB,1)));

AVRF:=BARSLAST(AVRE);

AVRG:=((((AVRA = 1) AND (AVRF < AVRD)) AND (AVRF > 0)) AND (COUNT(AVRA,AVRD) < 3));

五线选股:IF(CROSS(AVR1,AVR4) AND CROSS(AVR3,AVR4) AND CROSS(AVR4,AVR2),1,0);{35.29%/-0.18%/250}

底背离选股:IF(CROSS(AVR7,AVR8),1,0);{45.19%/-4.67%/9557}

跟进加码:IF(AVRE=1 OR AVRG=1,1,0);{54.21%/+2.45%/3109}

跟进快买:IF(CROSS(AVR5,AVR6),1,0);{46.27%/-3.52%/12900}

1
3