追涨买入指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
追涨买入指标

 

追涨买入指标 通达信公式(图解),拾荒网

 

{21 追涨买入(主)68.52%/+1.26%/690}

空:=EMA(C,5);

均衡:EMA(空,5),COLORWHITE;

中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;

趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;

VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

买A:DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');{68.52%/+1.26%/690}

VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARC),HIGH,2);

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VAR2:=REF(VAR1,1);

VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;

VAR4:=FILTER(IF(COUNT(VAR3< 20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>= 1 AND CLOSE>= OPEN*1.038 AND VOL> MA(VOL,5)*1.2,1,0),5);

买B:DRAWICON(VAR4,LOW,1);{62.60%/+3.22%/2325}

VAR5:=FILTER(均衡> REF(均衡,1)AND 中轨< REF(中轨,1)AND C> REF(C,1),11);

DRAWTEXT(VAR5,L*0.98,'追涨');{48.23%}

VAR6:=REF(CLOSE,1);

VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;

DRAWTEXT(CROSS(84,VAR7),H*1.03,'逃顶'),COLORYELLOW ;

 

1
3