波段鬼王指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
波段鬼王指标

波段鬼王指标 通达信公式(图解),拾荒网

 

VAR2:=1/WINNER(CLOSE);

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,15,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=100-VARB;

看我实力: (100-VARA),LINETHICK6, COLORRED ;

散户: MA(WINNER(CLOSE*0.95)*100,3), , COLORYELLOW;

新庄: (100-IF(VAR2> 5,IF(VAR2< 100,VAR2,VAR4-10),0)), ,COLORGREEN;

VARD:=散户> VAR4;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18<= 25 AND VAR19< -95 AND VAR1F> 20 AND VAR1B< -30 AND VAR1E< 30 AND VAR11-CLOSE>= -0.25 AND VAR15< 22 AND VAR16< 28 AND VAR17> 50;

VAR21:=(HIGH+LOW+CLOSE)/3;

VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));

VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));

VAR24:=IF(VAR22>= 150 AND VAR22< 200 AND VAR23>= 150 AND VAR23< 200,10,0);

VAR25:=IF(VAR22<= -150 AND VAR22> -200 AND VAR23<= -150 AND VAR23> -200,-10,VAR24);

绝处逢生: IF(VAR23>= 200 AND VAR22>= 150,15,IF(VAR23<= -200 AND VAR22<= -150,-15,VAR25))+50,LINETHICK2,CROSSDOT;

STICKLINE(VARD,VAR4,散户,5,0), , COLORRED;

STICKLINE(1,散户,0,1,0), ,COLORYELLOW;

STICKLINE(1,新庄,100,1,0), , COLORGREEN;

STICKLINE(VAR20,0,80,5,0),LINETHICK3,COLORRED,;

DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'有钱不赚傻!'),LINETHICK7 , COLORYELLOW;

DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,70,'我走啦!!!'),LINETHICK7 , COLORGREEN;

VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR27:=REVERSE(VAR26);

VAR28:=SMA(VAR26,3,1);

波段王: SMA(VAR28,3,1),LINETHICK2 ;

波段鬼: SMA(波段王,3,1),LINETHICK2 , COLORYELLOW;

地狱: IF(CROSS(波段王,波段鬼) AND 波段王< 40,35,0),LINETHICK2 , COLORRED;

天堂: IF(CROSS(波段鬼,波段王) AND 波段鬼> 75,70,100),LINETHICK2 , COLORGREEN;

DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王< 40,25,'逢低吸呐'),LINETHICK4 , COLORWHITE;

DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼> 75,85,'减磅是老师!'),LINETHICK4 ;

1
3