金牌DDI指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
金牌DDI指标

金牌DDI指标 通达信公式(图解),拾荒网

 

N:=13;N1:=30;M:=10;M1:=5;

TRX:=MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1)));

DMZ:=IF((H L) <= (REF(H,1) REF(L,1)),0,TRX);

DMF:=IF((H L) >= (REF(H,1) REF(L,1)),0,TRX);

DIZ:=SUM(DMZ,N)/(SUM(DMZ,N) SUM(DMF,N));

DIF:=SUM(DMF,N)/(SUM(DMF,N) SUM(DMZ,N));

DDI:DIZ-DIF,COLORSTICK,LINETHICK3;

ADDI:SMA(DDI,N1,M),COLORWHITE,LINETHICK1;

AD:MA(ADDI,M1),COLORYELLOW,LINETHICK1;

V1:=LLV(LOW,10);

V2:=HHV(H,25);

价位线:=EMA((C-V1)/(V2-V1)*4,4);

DRAWTEXT(CROSS(价位线,0.3),-0.5,'●'),COLORYELLOW;

DRAWTEXT(CROSS(3.5,价位线),1,'●'),COLORYELLOW;

1
3