庄筹散筹指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
庄筹散筹指标

庄筹散筹指标 通达信公式(图解),拾荒网

庄筹估算:EMA(WINNER(C)*70,5) COLORMAGENTA LINETHICK2;

散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5) COLORGREEN LINETHICK2;

CC:=FILTER( (CROSS(5,庄筹估算) AND 散筹估算< 20 )*60,10 );

抄底:CC,COLORYELLOW;{50.65%/+0.87%/1462}

DRAWTEXT(CC ,11 ,'抄底' ) ,COLORYELLOW;

AA:= REF(庄筹估算,30)> 40 OR REF(庄筹估算,20)> 40;

BB:=CROSS(28,庄筹估算) AND 散筹估算> 40 AND AA= 1 {AND LLV(L ,60 )> LLV(L ,250 )};

洗盘:IF(BB ,30 ,60 ) COLORCYAN;

DRAWTEXT(FILTER(BB,4) ,66 ,'洗盘' ) COLORCYAN;

DRAWTEXT(庄筹估算> 60,58,'★'),COLORRED;

STICKLINE(庄筹估算< 散筹估算 AND 散筹估算<60,散筹估算,55,1,0),COLORGREEN;

STICKLINE(庄筹估算> 散筹估算,散筹估算,50,1,0),COLORRED;

STICKLINE(庄筹估算< 散筹估算,庄筹估算,0,0,0),COLORYELLOW;

1
3