野马买卖指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
野马买卖指标

野马买卖指标 通达信公式(图解),拾荒网

N:=6;LH:=80;

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

cc:=REF(CLOSE,1);

DD:=EMA((CLOSE-AA)/(BB-AA)*4,4)*25;

野马1:DD,LINETHICK2,COLORRED;

野马2:SMA(MAX(CLOSE-cc,0),N,1)/SMA(ABS(CLOSE-cc),N,1)*100,LINETHICK2,COLORgreen;

ee:=(DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21))*4*25,COLORBLUE;

择机买1:IF(cross(ee,90) AND 野马1< 40, 30,0),LINETHICK2 ,COLORYELLOW;{49.50%/-0.81%/4480}

择机买2:if(cross(野马2,15) and ref(野马1,5)< 20 and ref(野马1,3)< 20,30,0),LINETHICK2 ,COLORYELLOW;{60.00%/+3.12%/3388}

分批卖:if(CROSS(LH,野马2) ,80,100),LINETHICK2 ,COLORYELLOW;

通杀: if(CROSS(LH,野马1) ,80,100),LINETHICK2 ,COLORred;

高风险:80;

低风险:20,colorred;

10;

1
3