黑马战歌2指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
黑马战歌2指标

黑马战歌2指标 通达信公式(图解),拾荒网

N:=46;P:=7;N1:=2;M:=79;

Var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

Var2:=REF(Var1,1);

Var3:=SMA(MAX(Var1-Var2,0),P,1)/SMA(ABS(Var1-Var2),P,1)*100;

XX:=CLOSE;

X1:=(MA(XX,3)+MA(XX,5)+MA(XX,8)+MA(XX,13)+MA(XX,21))/5;

lo:=x1+5*SLOPE(x1,3);

bb:=Sma((lo-llv(lo,n))/(hhv(lo,n)-llv(lo,n))*100,3,1);

x:=If(CROSS(bb,10),5,0);

{周月线共震:IF (if(x>ref(x,1),-8,0),100,80),STICK,COLOR9933ff,LINETHICK7;}{19.76%/-15.78%/711}

80,STICK,COLOR000000,LINETHICK7;

和谐共震:IF(COUNT(Var3<20,N1)>=1 AND COUNT(Var1=LLV(Var1,M),M)>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1),70,0),stick,linethick3,colorred;{59.97%/+3.01%/3494}

bb,,linethick1,coloryellow;

8.8, POINTDOT;

jx:0.678, POINTDOT ,COLORFFFF00;

83, POINTDOT;

95, POINTDOT;

1
3