捉黑马指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
捉黑马指标

捉黑马指标 通达信公式(图解),拾荒网

 

{DRAWGBK(DATE>900103,STRIP(RGB(90,120,255),RGB(140,140,255),1));}

A2:(100 * (CLOSE -(MA(CLOSE,18)))) / (MA(CLOSE,18));

A3:=100 - ((90 * ((HHV(HIGH,9)) - CLOSE)) / ((HHV(HIGH,9)) - (LLV(LOW,9))));

A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));

A5:=MA(A4,4);

A6:=(3 * (SMA((((CLOSE - (LLV(LOW,18))) / ((HHV(HIGH,18)) - (LLV(LOW,18)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,18))) / ((HHV(HIGH,18)) - (LLV(LOW,18)))) * 100),5,1)),3,1)));

A7:=(4);

见底:((CROSS(A6,A7)) * 18),LINETHICK2,colorcyan;

A8:=(REF(CLOSE,1)) / CLOSE;

A9:=MIN((MA(((AMOUNT / VOL) / 100),15)),(EMA(((AMOUNT / VOL) / 100),15)));

A10:=((1 - ((SMA(((LOW * A8) - (A8 / 10)),6,1)) / (EMA(((AMOUNT / VOL) / 100),15)))) * 100) - (100 / 10);

A11:=((((1 - ((MA((LOW - (A8 / 10)),6)) / A9)) * (DMA(CLOSE,(VOL / CAPITAL)))) / (MA(LOW,6))) * 100) - (100 / 10);

A12:=(A10 + (A11 / 10)) > 0 AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3);

A13:=(((((A10 + (A11 / 10)) > -3.688) AND ((CLOSE / (REF(CLOSE,1))) > 1.02)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3)) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) < 0.95)) AND ((CLOSE / (HHV(HIGH,20))) < 0.855);

黑马:((IF(((100 < 100) AND ((A10 + (A11 / 10)) > 0)),(A12 = 1),(A13 = 1))) * 18),LINETHICK2,colorred;{62.74%/+1.11%/825}

A14:=EMA(CLOSE,6);

A15:=EMA(A14,18);

A16:=CROSS(A14,A15);

A17:=A14 < (EMA(CLOSE,120));

起步:((A16 AND A17) * 18),LINETHICK2,colormagenta;

1
3