一路平安指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
一路平安指标

一路平安指标 通达信公式(图解),拾荒网

 

Var1:=CLOSE/MA(CLOSE,40)*100;

Var2:=CLOSE/MA(CLOSE,60)*100;

Var3:=HIGH>LOW*1.051;

Var4:=Var3 AND COUNT(Var3,5)>1;

Var5:=Var4 AND (Var1< 76 OR Var2< 74) AND ABS(CLOSE-OPEN)> 0.01*REF(CLOSE,1);

Var6:=IF(Var1> 96,96,Var1);

Var7:=IF(Var2> 96,96,Var2);

高峡出平湖: IF(Var2>98,98,Var2),colorwhite;

空军前锋: IF(Var1> 105,105,Var1),coloryellow;

提前区: STICKLINE(Var6< 80 OR Var7< 78,70,80,5,1),colorf00ff0;

关注区: STICKLINE(Var6< 76 OR Var7< 74,70,60,5,0),coloryellow;

确定D点: STICKLINE(Var5,90,80,5,0),color00ff00;

DRAWTEXT(CROSS(104.99,空军前锋) AND 空军前锋< 1*REF(空军前锋,1),103.763,'★空↓'),colorf0f000;

DRAWTEXT(CROSS(空军前锋,97.99) AND 空军前锋> 1*REF(空军前锋,1),97.216,'D'),color00ff00,;

DRAWTEXT(CROSS(高峡出平湖,84) AND 高峡出平湖> 1*REF(高峡出平湖,1),83.328,'买'),colorred,;{51.59%/+0.42%/5070}

DRAWTEXT(CROSS(高峡出平湖,73) AND 高峡出平湖> 1*REF(高峡出平湖,1),72.416,'★低'),colorf00ff0;

分水岭: 85,colorf0f000;

地线: 70;

 

1
3