成则为王指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
成则为王指标

成则为王指标 通达信公式(图解),拾荒网

 

QS:=(C/COST(8))/2;

SQ:=EMA(EMA(QS,5),10);

成则为王:IF((MA(C,5)-C)/C> 0.04 AND

(MA(C,10)-MA(C,5))/MA(C,5)> 0.04,1,0),COLOR0000FF;{58.63%/+3.43%/6544}

胜人一等:IF(CROSS(QS,SQ),1,0),COLORFF00FF;

连跌出局:IF(H< MA(C,5) AND H< HHV(H,10) AND

H> REF(H,2),-1,0),COLORFFFF00;

破位卖出:IF(C< MA(C,5) AND C< MA(C,60) AND C< MA(C,120) AND

REF(C,1)< MA(C,5) AND REF(C,1)< MA(C,60) AND REF(C,1)< MA(C,120) AND

REF(C,2)< MA(C,5) AND REF(C,2)< MA(C,60) AND REF(C,2)< MA(C,120)

,-1,0),COLORFFFFFF;

大阴止损:IF(O> C AND (O-C)/C> 0.06,-1,0),COLOR00FF00;

跳空逃命:IF(((REF(C,1)> REF(O,1) AND REF(O,1)> H) OR

(REF(C,1)< REF(O,1) AND REF(C,1)> H)) AND (O> C AND (O-C)/C> 0.06) AND

O>C,-1,0),COLORFFAA55;

十字出逃:IF(REF(O,1)=REF(C,1) AND MA(C,5)< REF(MA(C,5),1) AND

MA(C,20)< REF(MA(C,20),1) AND O> C,-1,0),COLOR00FFFF;

 

1
3