黄金底指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
黄金底指标

黄金底指标 通达信公式(图解),拾荒网

DRAWGBK(V>1,STRIP(RGB(60,100,255),RGB(130,120,255),1));

VAR10A:=CLOSE/MA(CLOSE,20)*100<80;

VAR20A:=CLOSE/MA(CLOSE,40)*100<78;

VAR30A:=CLOSE/MA(CLOSE,60)*100<72;

VAR40A:=HIGH>LOW*1.051;

VAR50A:=VAR40A AND COUNT(VAR40A,5)>1;

绝地鹰王:=VAR50A AND (VAR10A OR VAR20A OR VAR30A);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI底:=RSI<20;

MA5:=MA(C,5);

五日乖离率:=(C-MA5)/MA5*100,COLORF00FF0,LINETHICK2;

乖离底:=五日乖离率<-10;

RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;

KK:=SMA(RSV1,3,1);

DD:=SMA(KK,3,1);

JJ:=3*KK-2*DD;

WWQQ:=IF(JJ>=100,100,IF(JJ<=0,0,JJ));

加分底:=WWQQ=100;

XG:=绝地鹰王 AND RSI底 AND 乖离底 AND 加分底;{60.14.13%/+0.61%/510}

DRAWTEXT(XG=1,3.5,'底'),coloryellow;

STICKLINE(XG=1,0,2,3,0),coloryellow;

{波段知底}

VAR1:=SUM(IF(CLOSE> REF(CLOSE,1),VOL,IF(CLOSE< REF(CLOSE,1),-VOL,0)),0);

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=(IF((CLOSE>LLV(CLOSE,VAR2)),1,0-1))*(IF((VAR1>LLV(VAR1,VAR2)),1,0-1));

VAR4:=IF((VAR3=0-1),1,0);

VAR5:=(COUNT((VAR4=1),8)>3);

VAR6:=((SUM(AMOUNT,13))/(((AMOUNT)/(VOL))/(100)))/(100);

VAR7:=DMA((OPEN+HIGH+LOW+CLOSE)/(4),(VOL)/(VAR6));

VAR8:=(((CLOSE-VAR7)/(VAR7))*(100)<0-17);

VAR9:=((CLOSE-MIN((REF(CLOSE,5))*(0.82999998),(REF(CLOSE,21))*(0.72000002)))/(CLOSE)<0.05);

RSW:=VAR8 AND VAR9 AND VAR5;{59.78%/+0.07%/382}

黄金:IF((RSW>0),1,0),COLORFFFF00;

DRAWTEXT(黄金,1,'黄金'),COLORFFFF00;

1
3