魔中之神指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
魔中之神指标

魔中之神指标 通达信公式(图解),拾荒网

Var1:=MA(CLOSE,5);

Var2:=MA(CLOSE,34);

Var3:=MA(CLOSE,60);

魔斗士A1:= MA(CLOSE,13);

魔斗士B1:= (EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10;

魔斗士A:魔斗士A1,COLORF0F000;

魔斗士B:魔斗士B1,colorred;

VarA:=REF(CLOSE,1);

VarE:=SMA(MAX(CLOSE-VarA,0),6,1)/SMA(ABS(CLOSE-VarA),6,1)*100;

☆见好就收:DRAWTEXT( CROSS(84,VarE),HIGH*1.05,'◆'),colorgreen;

VarF:=(2*CLOSE+HIGH+LOW)/4;

Var4:=LLV(LOW,34);

Var5:=HHV(HIGH,34);

Var6:=EMA((VarF-Var4)/(Var5-Var4)*100,6);

Var7:=EMA(0.667*REF(Var6,1)+0.333*Var6,4);

Var8:=LLV(LOW,120);

Var9:=HHV(HIGH,120);

Var10:=Var9-Var8;

均5:MA(CLOSE,5), coloryellow;

均10:MA(CLOSE,10), COLORf00ff0;

均30: MA(CLOSE,30) , COLOR00ff00;

均60: MA(CLOSE, 60), colorred, POINTDOT, linethick2;

魔鬼通道上:均30 + 2*STD(CLOSE,60), COLORff6633 ,POINTDOT, linethick2 ;

魔鬼通道下:均30 - 2*STD(CLOSE,60), COLOR00ff99, POINTDOT ,linethick2;

斗魔士出击:DRAWTEXT(IF(COUNT(CLOSE< REF(CLOSE,1),8)/8> 0.3 AND COUNT(Var6> Var7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE> OPEN,1,0),LOW*0.98,'◆'),colorred;{54.66%/+1.26)01}

1
3