龙头战法指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
龙头战法指标

龙头战法指标 通达信公式(图解),拾荒网

龙头战法副图源码:

VAR1:=((((((2*CLOSE)+HIGH)+LOW)+OPEN)/5));

A1:=(((((EMA(VAR1,3)+EMA(VAR1,6))+EMA(VAR1,12))+EMA(VAR1,24))/4));

A2:=(EMA(A1,2));

A3:=(EMA(A2,2));

A4:=(EMA(A3,2));

A5:=(EMA(A4,2));

A6:=(EMA(A5,2));

A7:=(EMA(A6,2));

A8:((EMA(VAR1,2.78)*1.028));

A9:((MA(OPEN,3.2)*1.028));

AA:=((CLOSE/REF(CLOSE,1))>= 1.099);AB:=(VOL/REF(VOL,1));

龙头第一买点:=IF((AA AND (AB< 1)),1,0);

龙头第二买点:=IF((((CLOSE/REF(CLOSE,1))>= 1.07) AND (AB< 1)),1,0);

买线:=(EMA(CLOSE,2));

卖线:=(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42));

STICKLINE((买线>=卖线),CLOSE,OPEN,5,0),COLOR0000AA;

STICKLINE((买线>=卖线),CLOSE,OPEN,5,0),COLOR0000BB;

STICKLINE((买线>=卖线),CLOSE,OPEN,5,0),COLOR0000CC;

STICKLINE((买线< 卖线),CLOSE,OPEN,5,0),COLORAAAA00;

STICKLINE((买线< 卖线),CLOSE,OPEN,5,0),COLORBBBB00;

STICKLINE((买线< 卖线),CLOSE,OPEN,5,0),COLORCCCC00;

DRAWTEXT((龙头第二买点=1),(REF(LOW,1)*1.1),'龙头战法D2买点'),COLOR00FFFF;{58.10%/+2.74%/1660}

1
3