砸锅卖铁指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
砸锅卖铁指标

砸锅卖铁指标 通达信公式(图解),拾荒网

VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR3:=LLV(LOW,34);

VAR4:=HHV(HIGH,34);

AA:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;

BB:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLORGREEN;

CC:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

VAR5:=CROSS(AA,BB)AND BB< 25;

DD:STICKLINE(AA< 10 AND CC>0,0,30,6,1),COLORBLUE;

STICKLINE(VAR5,0,50,8,0) ,COLOR0099FF;

DRAWTEXT(VAR5,60,'买入点') ,COLOR0099FF;{47.95%}

DRAWICON(VAR5 AND CC>0,60,1);{53.37%/+0.46%/2455}

DRAWTEXT(COUNT(AA< 10 AND CC>0,8) AND VAR5,50,'底部'),COLORFF00FF;{53.85%/+0.96%/4312}

DRAWTEXT(CROSS(AA,BB)AND BB>25 AND BB>REF(BB,1),BB,'●');{49.86}

VAR6:=CROSS(AA,BB)AND BB< 50;

DRAWTEXT( COUNT(AA< 30 AND CC>0,5) AND VAR6,30,'砸锅卖铁买'),COLORBLUE;{55.60%/+2.08%/4649}

1
3