仙人之路指标 通达信公式(图解)通达信公式

2019-08-27    来源:拾荒网    编辑:胖企鹅    浏览量:
仙人之路指标

仙人之路指标 通达信公式(图解),拾荒网

{45 仙人之路源码{65.27%/+4.27%/2950}

Var1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

Var2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

Var3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

Var4:=(Var1+2*Var2+3*Var3)/6;

Var5:=MA(Var4,3);

Var6:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

Var7:=SMA(SMA(Var6,2,1)+3,2,1);

STICKLINE(Var7<20,-30,-40,10,1),colorffff00;

Var9:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

VarA:=SMA(Var9,3,1);

VarB:=SMA(VarA,3,1);

VarC:=3*VarA-2*VarB;

VarD:=LLV(LOW,5);

VarE:=HHV(HIGH,5);

VarF:=EMA((CLOSE-VarD)/(VarE-VarD)*100,4)*2;

Var10:=EMA(0.667*REF(VarF,1)+0.333*VarF,2);

Var11:=3*VarF-2*Var10;

Var12:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

Var13:=POW(MA(LOW,5),2)+MA(LOW,5);

Var14:=POW(MA(HIGH,5),2)+MA(HIGH,5);

Var15:=(Var12-LLV(Var13,64))/(HHV(Var14,64)-LLV(Var13,64))*150+65-10;

Var16:=SMA(Var15,3,1)*1.5-100;

Var17:=SMA(Var16,3,1);

Var18:=3*Var16-2*Var17;

Var19:=(HIGH+LOW+CLOSE*2)/4;

Var1A:=EMA(Var19,13);

Var1B:=STD(Var19,13);

Var1C:=(Var19-Var1A)*100/Var1B;

Var1D:=EMA(Var1C,5);

Var1E:=EMA(Var1D,13);

Var1F:=EMA(Var1D,13)+200-100;

Var20:=EMA(Var1F,10);

Var21:=3*Var1F-2*Var20;

Var22:=VarA+VarF+Var16+Var1F;

Var23:=VarB+Var10+Var17+Var20;

Var24:=VarC+Var11+Var18+Var21;

Var25:=(HIGH+LOW+CLOSE)/3;

Var26:=AMOUNT/VOL/100;

Var27:=SUM(AMOUNT,5)/SUM(VOL,5)/100;

Var28:=(Var25-MA(Var25,34))/(0.015*AVEDEV(Var25,34));

Var29:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

Var2A:=(HIGH+LOW+CLOSE+Var25)/4;

Var2B:=EMA(Var2A,24);

Var2C:=STD(Var2A,24);

Var2D:=(Var2A-Var2B)/Var2C*100;

Var2E:=(Var25-MA(Var25,24))/(0.015*AVEDEV(Var25,24));

Var2F:=EMA(Var2D,5);

Var30:=(Var26-MA(Var26,21))/(0.015*AVEDEV(Var26,21));

Var31:=(Var27-MA(Var27,90))/(0.015*AVEDEV(Var27,90));

Var32:=((Var2F+Var2E+Var28)/3+165)/4;

Var33:=(EMA(EMA(EMA(Var32,15),10),5)-25)*2+Var29;

Var34:=(Var22+Var23+Var24*30)/32/5-15;

Var35:=EMA(Var34,13);

Var36:=(Var32+Var34)/2/1.1;

Var38:=EMA((Var33+Var35)/2,2);

Var39:=EMA(Var38,34);

STICKLINE(Var36> Var38,Var36,Var38,6,1),coloryellow;

STICKLINE(Var36> Var39,Var36,Var39,3,0),colorred;

STICKLINE(Var36< Var39,Var36,Var39,6,1),colorff0033;

STICKLINE(Var36< Var38 AND Var36> Var39,Var36,Var38,3,1),colorwhite;

STICKLINE(Var36< Var39,120,125,6,1),colorff0033;

STICKLINE(Var36> Var39,120,125,3,0),colorred;

Var3A:=CROSS(Var36,0) AND COUNT(Var5< -12,2)>=1 OR CROSS(Var36,Var38) AND COUNT(Var5< -12,2)>=1;

STICKLINE(Var3A,100,0,3,0),colorff0033;{65.27%/+4.27%/2950}

DRAWICON(Var3A,100,1);

Var3C:=(HIGH+LOW+CLOSE*2)/4;

Var3D:=EMA(Var3C,21);

Var3E:=STD(Var3C,21);

Var3F:=((Var3C-Var3D)/Var3E*100+200)/4;

Var40:=(EMA(Var3F,5)-25)*1.56;

Var41:=EMA(Var40,2)*1.22;

AJD: EMA(Var41,2),colorffcccc;

AJJ: 3*Var41-2*AJD,colorff00ff;

STICKLINE(AJJ> 100,120,125,8,0),colorwhite;

100,POINTDOT;

1
3